1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A NEWBIES GUIDE TO MX ANDROID

Discussion in 'Android TV boxes (Kodi, XBMC, etc)' started by piopat, Feb 12, 2015.

  1. difusion99

    difusion99 Newbie

    Joined:
    Aug 2, 2016
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1

    Hi
    My usb is 2.0 can read ok from box but the usb to sd addon wont backup . Tried with SanDisk 32GB Sd card and that also won't back up in usb to sd wizard . As the sba1 location on my box comes up as udisk0 can't find sba1. I don't open the wizard I go into configure find my usb location in root directory it's listed as udisk0 press OK on it . Did same with sd card find location on list and press ok on it.

    As for the chrome issue I am using a mini Bluetooth keyboard I just thought I could make chrome smaller on screen to see scroll bar to make scrolling of pages easier.

    Solve one issue and another one crops up i am trying to see if my box rooted asots of austere apps not compatible with android 5.1.1. I can't get into recovery to check if 3rd party recovery installed for root. Trying the av button push but box booting straight into home.screen. tried letting go of av button when am logic screen appears but not going in recovery also tried letting go of av button when my logo appears but booting in home screen also tried keeping av button pressed all the time but still going into home screen.

    How do I get into recovery mode any help appreciated.

    Thanks
    Difusion
     
  2. piopat

    piopat Active member

    Joined:
    Mar 11, 2008
    Messages:
    1,797
    Likes Received:
    44
    Trophy Points:
    58
    what make and model of box do you have mate ? sorry if you mentioned it earlier its just having that info may help .

    regarding the usb and usb-sadcard wizard i had a problem before with an older kodi ,i think it was 14.2 , it just wouldnt back up and gave errors . bu it works fine now on jarvis 16.1 . but it may just simply be your box , that its extremely picky with usb sticks . it can happen on satellite boxes for sure , ive not really had any issue with android boxes i worked on not accepting certain usb sticks , but then ive not worked on every box type .
     
  3. difusion99

    difusion99 Newbie

    Joined:
    Aug 2, 2016
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    Hi
    I have a MXQ Pro 4k box sorted the recovery mode flashed upgraded firmware and have recovery now. Old firmware for some reason never had recovery mode or seller disabled it. Even with new firmware I still can't use usb to sd wizard I am running 26 April firmware with Kodi Jarvis 16.0.

    Only one other problem now the remote control stopped working and also the box has a blue LED light in front that also.stopped working. I basically can't switch box off now have to take out power cord if I want to switch it off its a hassle also I have a mini keyboard and can't find any key that switches it off.

    Any way to fix the remote control so I can get it to work again.

    Thanks
    difusion
     
  4. piopat

    piopat Active member

    Joined:
    Mar 11, 2008
    Messages:
    1,797
    Likes Received:
    44
    Trophy Points:
    58
    ah right mate you didnt mention that you were planning on changing the box firmware . did you check that the box firmware was suitable for your version / make / model of box ? .

    i know it doesnt really help you now but i would never suggest changing firmware if the old firmware worked fine , as they say if its not broken dont fix it . but if anyone needs to change firmware because their box has problems they really need to ensure that it is the correct firmware for their box .

    here is a link with firmware for what seems to be most boxes , including the mxq pro

    Code:
    https://www.entertainmentbox.com/android-firmware-downloads/
    usually with recovery mode you would unplug the box , insert an sd card with firmware on it , insert a toothpick into the AV connection and press the button thats in there , and then plug in your box while still pressing the button thats inside the AV connection . and then recovery mode/menu appears .

    however i found on a box that it didnt appear , by accident when i was trying to do this several times on one occasion i forgot to insert the sd card in the box , and the recovery mode/menu appeared . in essence what i discovered is that while most boxes work the usual way that some wont (why i dont know ) but by trying to access recovery mode with no usb card in the box i found it worked , then i popped the sd card in the box once it was in recovery mode and t worked fine .

    i cant say for certain but with the remote control not working i do think that is a good sign that the firmware you put in the box is for a different model that uses a different remote hence the remote you have now wont work . so i can only suggest that you get another version of firmware and try that , and i hope the remote problem with rectify itself .

    regarding making a backup , if you cant get usb-sdcard wizard to work try the backup addon , read the following link
    http://kodi.wiki/view/add-on:backup
     
  5. difusion99

    difusion99 Newbie

    Joined:
    Aug 2, 2016
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    Hi
    I got the firmware from China gadgets that make the box but the firmware won't operate the remote. Did try lots of versions some don't work like ether net or wifi . All versions the remote didn't work so basically stuck as I can't turn the box on or off. Will try the Kodi way of backup and see if it works did try xmbc backup that also don't work just get error check log. Log says access denied don't know why I get access denied any ideas .

    Thanks
    Difusion
     
  6. piopat

    piopat Active member

    Joined:
    Mar 11, 2008
    Messages:
    1,797
    Likes Received:
    44
    Trophy Points:
    58
    were all the firmware versions you used recent versions ? you could maybe get an older version and try that .

    can you check what chip set you have ? there are different ones such as 905 or 802 etc , the firmware you use should be for the chip set your box has . as your box is a 4k model it may be 905 but they could have several firmware versions for several mxq pro models . this is why i was saying its important to know that you have the correct firmware for your box before you change it .

    so check your box , maybe under the box its self is a sticker , or check the packaging it came in or maybe there was paper work inside the packaging . anything that tells you the chip set your box uses , as i say my thinking is your box is 905 , but i may be wrong . but check your chip set and find firmware for that chip set .

    there are what is called remote patches , ive seen some for the 800 chip sets but not for the 900s . but if your box is a 905 chip set and you get a patch that may fix your remote , as it seems this is seems to be happening a bit .

    if your box has a 905 chip set you could try the following firmware

    http://chinagadgetsreviews.com/down...k-firmware-for-mxq-pro-quick-play-tv-box.html

    if its not 905 then get a firmware for what ever chip set number it is .
     
  7. difusion99

    difusion99 Newbie

    Joined:
    Aug 2, 2016
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    Hi
    The chips etc is 905 Amlogic 64bit A53 Quad core 2Gb ram and 8GB flash. The firmware you posted don't work the wifi and ether net both don't work i used this one correct for my box.

    http://chinagadgetsreviews.com/down...-5-1-1-stock-firmware-mxq-pro-tv-box-2-5.html

    You say i can get a remote patches for my box 905 Amlogic can you post where I can them from to try and see if I can fix my remote also I used have a blue LED on front to show box on that also.don't work but I live without that just need my remote to work so can turn box on and off.

    Thanks
    Difusion
     
  8. piopat

    piopat Active member

    Joined:
    Mar 11, 2008
    Messages:
    1,797
    Likes Received:
    44
    Trophy Points:
    58
    i said there are 800 series chip set remote patches available . i dont know if there are 900s series chip set remote patches available as we speak .

    here are two threads you can view that might be of some help with the problem you have .

    Code:
     
    http://freaktab.com/forum/tv-player-support/amlogic-based-tv-players/s905/eny-acemax-ott-ac/563037-fixed-im-looking-for-mxq-pro-rom-my-remote-stopped-working-after-changing-rom
    
    http://freaktab.com/forum/tv-player-support/amlogic-based-tv-players/s802/eny-acemax-ott/firmware-roms-tools-af/18312-s802-multi-remote-patcher-zips 
    
     
  9. mikes511

    mikes511 Newbie

    Joined:
    Sep 27, 2016
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    How to add adult channels and how? Im using MXQ android tv box!
     
  10. piopat

    piopat Active member

    Joined:
    Mar 11, 2008
    Messages:
    1,797
    Likes Received:
    44
    Trophy Points:
    58
    you can add adult content to your box as opposed to adult channels .

    install fusion repo , here is the repo link

    http://fusion.tvaddons.ag

    when its installed select SYSTEM , and then SETTINGS and then ADDONS . then select INSTALL FROM ZIP FILE .

    now you should see various files listed and fusion should be there , select FUSION .

    now select XBMC REPOS , you will then see english , international , adult , select ADULT .

    now you can select from quite a few adult repos . select the repos you want and install them .

    then go to GET ADDONS or INSTALL FROM REPOSITORY depending on what version of kodi you have . then open the repos you just installed and install the adult addons you want from them .

    thats it .
     

Share This Page