1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A NEWBIES GUIDE TO MX ANDROID

Discussion in 'Android TV boxes (Kodi, XBMC, etc)' started by piopat, Feb 12, 2015.

  1. natalieex

    natalieex Newbie

    Joined:
    Mar 28, 2015
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Didnt have any luck with the box. tried a couple of way to reboot it and couldnt get it to work
     
  2. paulie57

    paulie57 Regular member

    Joined:
    Oct 5, 2009
    Messages:
    448
    Likes Received:
    85
    Trophy Points:
    38
    hi natalieex a mate of mine had the same problem , he tried to reboot using toothpick via ac port , and got no response also the supplier sent him new firmware and tried to install via sd card but could not get beyond the the red light status , he ended up returning the box for a new one , you should contact the supplier asap ........

    paulie57 ...............
     
  3. tongs007

    tongs007 Active member

    Joined:
    Jan 26, 2007
    Messages:
    1,895
    Likes Received:
    47
    Trophy Points:
    78
    yep sounds like a brick
     
  4. natalieex

    natalieex Newbie

    Joined:
    Mar 28, 2015
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Thanks paulie i have contact the seller and ive to send it back. Ive ordered a new one and when they receive my other one there going to refund my money. Ive ordered loads of boxes from them and not had any problems with any of the other ones x
     
  5. paulie57

    paulie57 Regular member

    Joined:
    Oct 5, 2009
    Messages:
    448
    Likes Received:
    85
    Trophy Points:
    38
    Hi guys some one might be able to help me out here for the last few days could get nothing to load on my mx box when I go in to genesis or icefilms or any other repos , it's taking ages to load for example when I select movies in genesis takes a good 7 or 8 minutes to load and when it does load and I select a film I can see it working down in the corner of the screen for ages when I do select a stream again the same thing working for ages and then goes back to the film list , I did a few internet speed checks and also contacted my provider who went thru a few checks on my system ,I ran my provider speed check and got results of download speed of 16 to 18 mbps and only 1 to 2 upload speed all was ok up to a few days ago , and I'm wondering if it's a speed issue , also tried to play a few things in youtube on the box and very glitchy when running, but running the same ones on YouTube on my laptop no problems , I have Kodi on my iPad and having the same issues try to load any thing, what I'm asking guys is anyone running with less speed having any problems as above or is the internet providers now having issues with Xbmc / kodi , Thanks in advance guys .

    CheerCheers
    Paulie57 .......
     
  6. natalieex

    natalieex Newbie

    Joined:
    Mar 28, 2015
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    I have kodi on my mx box and its been fine. Have you tried clearing clearing video libraries, deleteing catches, packages and crash logs
     
  7. paulie57

    paulie57 Regular member

    Joined:
    Oct 5, 2009
    Messages:
    448
    Likes Received:
    85
    Trophy Points:
    38
    ya natalieex tried few things to clean up, forgot to add its a new mxq box im trying , preinstalled with kodi 1.5 checked my internet speed and its running at 12 to 18 mbps , so i dont think its a speed issue , and im wondering is it the new version of kodi causing the issue as in unstable , so if any one is running this version with the internet speeds above might give some in put ...........................

    cheeers
    paulie57 ..............................
     
  8. Matthew Mizzi

    Matthew Mizzi Newbie

    Joined:
    Apr 9, 2015
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Can you please give me link for firmware download cause i tried a lot of files and keep getting the error message : less_than_int(1372134300.getprob("ro.build.date.utc")) . I think that I did not download the correct firmware version of my MX box.
     
  9. paulie57

    paulie57 Regular member

    Joined:
    Oct 5, 2009
    Messages:
    448
    Likes Received:
    85
    Trophy Points:
    38
    hi mizzi the firmware i got was usless the problem i had was with a new mxq box i got for my brother . when i recieved the box it would not boot up so the supplier sent me firmware which would not work , so i got a new box as replacement with kodi 1.5 pre installed , i am using first gen mx box myself which came with old xbmc version , but i updated to new kodi helix , did your box come preinstalled with xbmc if you want to change to a new version the upgrades are on kodi website . but you should first check out piopats tut on mx boxes gives a step by step guide and very handy tips before you go and upgrade ........

    cheers .......
    paulie57 ........................
     
  10. Matthew Mizzi

    Matthew Mizzi Newbie

    Joined:
    Apr 9, 2015
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    The box was working perfectly, than there was a power cut while it was on and did not boot from there on. Now I cannot find the firware files to download.
     
  11. paulie57

    paulie57 Regular member

    Joined:
    Oct 5, 2009
    Messages:
    448
    Likes Received:
    85
    Trophy Points:
    38
    http://chinagadgetsreviews.blogspot.ie/2014/07/download-android-jelly-bean-422-stock.html

    mizzi the site above has firmware for mx / mxem6 so you need to check your mxbox type first, when you say it wont boot up are you saying blue light wont come on , if thats the case it might need a reboot reset using a toothpick in the a/c port at the back of the box , turn power off put the toothpick in the ac port and keep the toothpick pressed in , while pressed in turn the power back on to reset it , if it reboots you should see andriod man on the screen , you should checkout piopats guide on this site before you do anything gives a brill step by step on mx boxes

    cheers
    paulie57 .............................
     
  12. tongs007

    tongs007 Active member

    Joined:
    Jan 26, 2007
    Messages:
    1,895
    Likes Received:
    47
    Trophy Points:
    78
    ive been given a bricked mx box before and i couldnt revive it as its impossible to know what fw is actually on and what fw you need and also the model of the box without it actually working on the tv, so i guess a message to everyone is take note of the build and model number which would be in settings>about phone/box, incase it goes boobs up one day
     
  13. paulie57

    paulie57 Regular member

    Joined:
    Oct 5, 2009
    Messages:
    448
    Likes Received:
    85
    Trophy Points:
    38
    Ya tongs got one myself a couple weeks back for a mate same problem tried a few things to get it to reboot even got firmware from the supplier to try via SD card no good , ended up returning for new box .....
    paulie57...........
     
  14. paulie57

    paulie57 Regular member

    Joined:
    Oct 5, 2009
    Messages:
    448
    Likes Received:
    85
    Trophy Points:
    38
    hi guys got a message on kodi yesterday seems there not updating aaalive anymore seems they were taking metalkettles thunder , kodi gives the option to delete aaalive and update to the new metalkettle repo i have since installed the new matalkettle repo and its excellent load of new movie channels and sports , also robinhood peoplelist has updated to 2.1.1 got that aswell again new movie/sports added , if you did not update yet theres a video in the old robinhood shows you how to update , goes something like this highlight old robinhood do not open press c on remote go to add on information , click on configuire , click on default , click on here to add source should now see a window with RH2_1-MENU
     
  15. paulie57

    paulie57 Regular member

    Joined:
    Oct 5, 2009
    Messages:
    448
    Likes Received:
    85
    Trophy Points:
    38
    sorry guys to carry on , click done click ok , now launch robinhood you should now have 2 rh2 check the one thats working , the one thats not working press c on remote and delete , happy viewing guys
    cheers .....................
    paulie57
     
  16. piopat

    piopat Active member

    Joined:
    Mar 11, 2008
    Messages:
    1,794
    Likes Received:
    44
    Trophy Points:
    58

    it seems that the crowd behind aaa atreams addon have simply been stealing the work of others which developers of addons naturally dont like and also from what i read aaa streams have some files in their addon that may be malicious . when i say malicious i dont mean like a virus but i think these files are designed to help the addon maker steal information from the box , exactly what i dont know . so based on those two things kodi have said if you want to carry on using aaa streams well thats ok but that addon wont appear in the kodi repo and some addon developers have said you can have aaa in your box if you wish but you wont have my addon , this is simply because they dont want aaa stealing from their addons . i removed the aaa stream addon , you dont have to remove it but you may lose certain addons if you dont , but thats your own choice , my opinion is if an addon is suspicious and this one is then its best gone .
     
  17. piopat

    piopat Active member

    Joined:
    Mar 11, 2008
    Messages:
    1,794
    Likes Received:
    44
    Trophy Points:
    58

    thanks for posting paulie mate
     
  18. paulie57

    paulie57 Regular member

    Joined:
    Oct 5, 2009
    Messages:
    448
    Likes Received:
    85
    Trophy Points:
    38
    Cheers piopat took a good look around robinhood today and we'll worth the effort to update , trying to give back a little for all the help I got from you guys in the past few weeksweeks .

    Cheers ....
    Paulie ...........
     
    dub12dave and tongs007 like this.
  19. paulie57

    paulie57 Regular member

    Joined:
    Oct 5, 2009
    Messages:
    448
    Likes Received:
    85
    Trophy Points:
    38
    Piopat forgot to add I got the box in my mates house up and running , I took it to his with my WiFi settings after setting it up in his , I deleted the file as you showed in earlier post and put in his settings and working great thanks again .

    Cheers ...
    paulie57 ...........
     
  20. piopat

    piopat Active member

    Joined:
    Mar 11, 2008
    Messages:
    1,794
    Likes Received:
    44
    Trophy Points:
    58
    your welcome mate
     

Share This Page